Metamorphose Fórum

Assuntos relacionados ao sistema operacional Metamorphose Linux, aqui você poderar tirar suas duvidas e dar opiniões.

Buscar
 
 

Resultados por:
 


Rechercher Busca avançada

Últimos assuntos
» Firefox no Linux Metamorphose
Qui Ago 31, 2017 9:58 am por LINUXMACEIO

» GOSTEI E JÁ COMECEI A DIVULGAR
Qua Ago 02, 2017 12:25 pm por agnaldo

» Criticas e sugestões
Qua Maio 24, 2017 7:47 pm por R0CK-BR

» Baixar via torrent
Seg Maio 22, 2017 5:04 am por dantonrenato

» Sistema em .vmx?
Qui Maio 18, 2017 5:49 pm por thilokoo

» problemas com driver de video
Ter Abr 25, 2017 1:36 pm por marinaldo

» Portugês PT
Sex Abr 21, 2017 9:37 am por luizbranco

» DISCOVER 1925 ATUALIZAÇÕES, MAS PARECE NÃO ATUALIZAR NADA
Qui Abr 20, 2017 9:32 am por alcirdonato

» PROBLEMA COM O STEAM PRECISO DE AJUDA
Qua Abr 19, 2017 9:10 am por alcirdonato

Navegação
 Portal
 Índice
 Membros
 Perfil
 FAQ
 Buscar

Você não está conectado. Conecte-se ou registre-se

Rodando LIVE-DVD Meta, modo gráfico não abre

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 1 de 1]

Não estou conseguindo dar boot rodando o live-DVD do Metamorphose (tanto 1.5+ como o 2.0.1) em uma máquina com a seguintes especificações:
Processador - AMD Athlon XP1600+
MoBo - Asus A7N266-VM/SE
Chipsets - north bridge: nVidia 220D e Realtek 8201 PHY (controller)
south bridge: nVidia nForce
RAM 768 MB
Vídeo Nvidia GeForce2MX (on-board)
Monitor LG 17" resolução 1280x1024

Testei distintas variantes de boot usando cheatcodes e o máximo que consegui até agora é colocar o cara em liha de comando usando o cheatdoce xmodule-nvidia ou o fbdev

O live CD do kurumin 7 roda nesta máquina sem problemas. sem usar nenhum cheatcode ele reconhece e carrega automaticamente o driver de video nv, enquanto que Metamorphose trava quando se usa o cheatcode xmodule=nv

Na máquina em questão, se não usar nenhum cheatcode o Meta não carrega e trava.

Ver perfil do usuário
bertoni escreveu:Não estou conseguindo dar boot rodando o live-DVD do Metamorphose (tanto 1.5+ como o 2.0.1) em uma máquina com a seguintes especificações:
Processador - AMD Athlon XP1600+
MoBo - Asus A7N266-VM/SE
Chipsets - north bridge: nVidia 220D e Realtek 8201 PHY (controller)
south bridge: nVidia nForce
RAM 768 MB
Vídeo Nvidia GeForce2MX (on-board)
Monitor LG 17" resolução 1280x1024

Testei distintas variantes de boot usando cheatcodes e o máximo que consegui até agora é colocar o cara em liha de comando usando o cheatdoce xmodule-nvidia ou o fbdev

O live CD do kurumin 7 roda nesta máquina sem problemas. sem usar nenhum cheatcode ele reconhece e carrega automaticamente o driver de video nv, enquanto que Metamorphose trava quando se usa o cheatcode xmodule=nv

Na máquina em questão, se não usar nenhum cheatcode o Meta não carrega e trava.

e muito estranho, pois nao vejo nenhuma componente desta configuracao com problemas para ser detectado. faco uma coisa, entre na bios e veja se nao existe alguma opcao q muda o jeito da placa mae se comportar com sistemas linux. alguns computadores da positivo tem essa opcao.

Ver perfil do usuário http://www.metamorphoselinux.net/
Ailton,

Não se trata de uma máquina Positivo. É um cinzão que eu mesmo montei para o cliente há 6 anos. Na época uma ótima relação custo benefício para o que ele precisava, textos, planilhas, internet e desenhos gráficos leves.

Inicialmente pensei que fosse a memória. Testando-a descobri de fato que o pente de 512 Mb só estava funcionando com 98 Mb. Achei que tivesse descoberto a pólvora, pois nas primeiras tentativas a máquina estava com 354 MB na verdade, ou seja, abaixo, do mínimo requerido para rodar o sistema. Adicionei um novo pente de 512 Mb e a memória voltou ao que deveria ser 768. Mas eis que não era isso, já que não consegui fazer o cara dar boot.

Por enquanto vou colocar a culpa nas mídias. Vou gravar as duas versões do meta (1.5+ e 2.0) em DVDs novos para testar. É apenas um chute.

Amanhã eu posto aqui o que rolou com essa máquina.

Ver perfil do usuário

4 não carrega o X em notebook Sony em Seg Ago 16, 2010 8:16 pm

Ailton,

Espero o lançamento do Meta 2.5.

Não sei se você chegou ver o tópico
http://metamorphoselinux.forumeiros.com/hardware-f3/hardware-compativel-nao-compativel-com-metamorphose-t121.htm#798

Tive o mesmo problema ao tentar instalar o Meta 2.0.1 e o 1.5+ no Vaio descrito no tópico indicado.

Ver perfil do usuário

Conteúdo patrocinado


Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 1 de 1]

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum