Metamorphose Fórum

Assuntos relacionados ao sistema operacional Metamorphose Linux, aqui você poderar tirar suas duvidas e dar opiniões.


Você não está conectado. Conecte-se ou registre-se

Webcam no skype não funciona...

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 1 de 1]

1 Webcam no skype não funciona... em Dom Maio 01, 2011 9:47 pm

Um olá a todos do fórum...
Tenho uma webcam Maxprint instalada no pc e não tô conseguindo fazê-la funcionar no skype. Tô com a versão 2.2 beta do skype e com o Meta 2.5. O curioso é que a cam funciona normalmente no Cheese e no wxcam. Eu migrei a algum tempo do Ubuntu pro Metamorphose por ser um S.O. mais bonito , mais estável e o mais importante, NACIONAL, mas no ubuntu eu conseguia fazer a video conferencia perfeitamente, já no Meta só funciona o som. Tanto no chesse quanto no skype a opção pra cam é /dev/video0. Tô mandando a saída do comando
lspci -k:
00:00.0 Host bridge: Intel Corporation 82945G/GZ/P/PL Memory Controller Hub (rev 02)
Subsystem: Elitegroup Computer Systems Device 2633
Kernel driver in use: agpgart-intel
Kernel modules: intel-agp
00:02.0 VGA compatible controller: Intel Corporation 82945G/GZ Integrated Graphics Controller (rev 02)
Subsystem: Elitegroup Computer Systems Device 2633
Kernel modules: intelfb
00:1b.0 Audio device: Intel Corporation N10/ICH 7 Family High Definition Audio Controller (rev 01)
Subsystem: Elitegroup Computer Systems Device 2633
Kernel driver in use: HDA Intel
Kernel modules: snd-hda-intel
00:1d.0 USB Controller: Intel Corporation N10/ICH7 Family USB UHCI Controller #1 (rev 01)
Subsystem: Elitegroup Computer Systems Device 2633
Kernel driver in use: uhci_hcd
Kernel modules: uhci-hcd
00:1d.1 USB Controller: Intel Corporation N10/ICH 7 Family USB UHCI Controller #2 (rev 01)
Subsystem: Elitegroup Computer Systems Device 2633
Kernel driver in use: uhci_hcd
Kernel modules: uhci-hcd
00:1d.2 USB Controller: Intel Corporation N10/ICH 7 Family USB UHCI Controller #3 (rev 01)
Subsystem: Elitegroup Computer Systems Device 2633
Kernel driver in use: uhci_hcd
Kernel modules: uhci-hcd
00:1d.3 USB Controller: Intel Corporation N10/ICH 7 Family USB UHCI Controller #4 (rev 01)
Subsystem: Elitegroup Computer Systems Device 2633
Kernel driver in use: uhci_hcd
Kernel modules: uhci-hcd
00:1d.7 USB Controller: Intel Corporation N10/ICH 7 Family USB2 EHCI Controller (rev 01)
Subsystem: Elitegroup Computer Systems Device 2633
Kernel driver in use: ehci_hcd
Kernel modules: ehci-hcd
00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev e1)
00:1f.0 ISA bridge: Intel Corporation 82801GB/GR (ICH7 Family) LPC Interface Bridge (rev 01)
Subsystem: Elitegroup Computer Systems Device 2633
Kernel modules: iTCO_wdt, intel-rng
00:1f.1 IDE interface: Intel Corporation 82801G (ICH7 Family) IDE Controller (rev 01)
Subsystem: Elitegroup Computer Systems Device 2633
Kernel driver in use: ata_piix
Kernel modules: ata_piix
00:1f.2 IDE interface: Intel Corporation N10/ICH7 Family SATA IDE Controller (rev 01)
Subsystem: Elitegroup Computer Systems Device 2633
Kernel driver in use: ata_piix
Kernel modules: ata_piix
00:1f.3 SMBus: Intel Corporation N10/ICH 7 Family SMBus Controller (rev 01)
Subsystem: Elitegroup Computer Systems Device 2633
Kernel driver in use: i801_smbus
Kernel modules: i2c-i801
01:02.0 Modem: Motorola SM56 Data Fax Modem (rev 04)
Subsystem: Motorola Device 3020
Kernel driver in use: serial
01:05.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ (rev 10)
Subsystem: Elitegroup Computer Systems Device 8139
Kernel driver in use: 8139too
Kernel modules: 8139too, epl

Quem puder, manda uma luz...
desde já agradeço.

Editado dia 2/5/2011:
Estranho... consegui fazer a cam funfar no amsn mas sem sinal no skype... Oque pode estar errado?

Ver perfil do usuário

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 1 de 1]

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum