Metamorphose Fórum

Assuntos relacionados ao sistema operacional Metamorphose Linux, aqui você poderar tirar suas duvidas e dar opiniões.

Buscar
 
 

Resultados por:
 


Rechercher Busca avançada

Últimos assuntos
» GOSTEI E JÁ COMECEI A DIVULGAR
Qua Ago 02, 2017 12:25 pm por agnaldo

» Criticas e sugestões
Qua Maio 24, 2017 7:47 pm por R0CK-BR

» Baixar via torrent
Seg Maio 22, 2017 5:04 am por dantonrenato

» Sistema em .vmx?
Qui Maio 18, 2017 5:49 pm por thilokoo

» problemas com driver de video
Ter Abr 25, 2017 1:36 pm por marinaldo

» Portugês PT
Sex Abr 21, 2017 9:37 am por luizbranco

» DISCOVER 1925 ATUALIZAÇÕES, MAS PARECE NÃO ATUALIZAR NADA
Qui Abr 20, 2017 9:32 am por alcirdonato

» PROBLEMA COM O STEAM PRECISO DE AJUDA
Qua Abr 19, 2017 9:10 am por alcirdonato

» COM MUITA DISPOSIÇÃO PARA MUDAR PARA METAMORFOSE OS
Seg Abr 17, 2017 11:04 pm por alcirdonato

Navegação
 Portal
 Índice
 Membros
 Perfil
 FAQ
 Buscar

Você não está conectado. Conecte-se ou registre-se

nao instala, so roda via live

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 1 de 1]

1 nao instala, so roda via live em Ter Jun 21, 2011 7:31 pm

bom dia, olha eu de novo, estou muito feliz com a nova versao, esta muito bem feita, so tem um problema, roda uma maravilha via live, so quando instalo nao roda, tipo tela preta depois da escolha do sistema,(tenho dois Hdd) depois tela preta com cursor piscante no alto so isso, ja aguradei umas duas horas e nada, ja reinstaleu umas tres vezes e baixei quatro iso's nada sempre o mesmo resultado, durante a instalacao tudo sem novidade, sem erros, mas e so butar e nada acontece, tento com o meta ja faz tempo
nao achei nada no forum, se puder me ajudar agradeco muito

Ver perfil do usuário

2 Re: nao instala, so roda via live em Sex Jun 24, 2011 4:17 pm

Rodando o Live DVD pode apertar Alt+F2 digitar konsole ,apertar enter e digitar:
Código:

lspci -k

E ver se aparece alguma coisa enbaixo de VGA, por exemplo:
Código:

00:02.0 VGA compatible controller: Intel Corporation 82946GZ/GL Integrated Graphics Controller (rev 02)
   Subsystem: Intel Corporation Device 5354
   Kernel driver in use: i915
   Kernel modules: i915

Ver perfil do usuário http://www.vivaolinux.com.br/comunidade/metamorphose

3 Re: nao instala, so roda via live em Ter Set 27, 2011 2:15 pm

Boa tarde amigo....
tambem estou com o mesmo problema, só que mminha máquina é um notebook acer aspire 1410 sem unidade de DVD-ROM, então como tenho uma unidade externa boto bara rodar via live cd e funcionar normalmente e quando instalo acontece a mesma coisa fica na tela preta com o cursor piscando e não faz mais nada... então descobri por acidente... toda vez que eu terminava a instalação e tirava a unidade de DVD-ROM e deixa ele carregar sózinho que era quando esse problema aparecia então uma vez esqueci de tirar a unidade e quando vi ele carregou o sistema que estava instalado, normalmente... quando tirei a unidade de DVD-ROM e reiniciei, o problema voltou, então coloquei a unidade de novo na usb e ele carregou on sistema normalmente...

Conclusão(no meu caso): quando a gente instala ele deixa gravado todas a unidade que estavam montadas, então quando ele vai reiniciar ele vai procurar aquela unidade que não está mais lá e fica procurando e não carrega... ai toda vez tenho que conectar o unidade DVD_ROM para ele possa carregar o sistema... só fica chato isso... mais gostaria de saber desmontar a unidade para que ele não procurasse a mesma no boot e carregar sem precisar conectar a unidade de DVD-ROM.

Espero ter ajudado

Ver perfil do usuário

4 nao instala, so roda via live em Qui Nov 03, 2011 1:29 pm

na minha maquina instala tudo, reiniciar, mudar o boot para hd- ligando aparece assim

GRUB LOADING STAGE1.5.
GRUB loadin, please wait...
Error 17


tentei instalar varias vezes sempre assim.

Ver perfil do usuário

5 Eu também em Seg Nov 07, 2011 4:42 pm

Também tentei várias vezes instalar o Meta mas deu problema semelhante ao de vocês: parece instalar normalmente mas quando chega a hora do reboot vem uma mensagem de erro.

Também não consegui rodar no Virtualbox.

Desisti de tentar instalar novamente e, quando quero, uso o live DVD.

Ver perfil do usuário

6 Re: nao instala, so roda via live em Qui Nov 24, 2011 1:11 am

Vejam se a nova versão ainda tá assim.

Ver perfil do usuário http://www.vivaolinux.com.br/comunidade/metamorphose

Conteúdo patrocinado


Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 1 de 1]

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum