Metamorphose Fórum

Assuntos relacionados ao sistema operacional Metamorphose Linux, aqui você poderar tirar suas duvidas e dar opiniões.

Buscar
 
 

Resultados por:
 


Rechercher Busca avançada

Últimos assuntos
» Compilar kernel do Metamorphose
Qui Dez 01, 2016 11:38 pm por gutierredesouza

» Pendrive não dá boot
Qua Nov 30, 2016 11:00 am por Gabriel2015

» Não consigo instalar o driver de rede wireless Qualcomm Atheros AR9485
Qua Nov 30, 2016 10:52 am por Gabriel2015

» Atualização de melhorias e correções 4.5.2 (Metamorphose Patch 4.5.2)*
Qua Nov 30, 2016 10:38 am por Gabriel2015

» Lançamento Metamorphose 8.5.7 (Panther)
Qua Nov 30, 2016 9:17 am por Gabriel2015

» sistema nao inicia
Dom Nov 27, 2016 8:24 pm por Gabriel2015

» 19 ATUALIZAÇÕES NÃO INSTALAM!!!
Dom Nov 27, 2016 8:23 pm por Gabriel2015

»  Sr Desenvolvedor
Dom Nov 20, 2016 7:38 pm por vanderleibene

» Meatamorphose não desliga
Sex Nov 04, 2016 7:06 pm por kleuton

Navegação
 Portal
 Índice
 Membros
 Perfil
 FAQ
 Buscar

Você não está conectado. Conecte-se ou registre-se

erro depois do grub

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 1 de 1]

1 erro depois do grub em Qua Abr 04, 2012 12:35 pm

Ola!!!

Primeiramente quero parabenizar o metamorphose linux, estou apaixonado ....hehehe...


Mais vamos ao meu problema.

Depois de testar o live CD, resolvi instalar o bicho.

Instalação normal (ja instalei outras distribuições mais dificeis).

Reinicia o pc.
Como instalei dual boot o primeiro menu é o do boot do Ruindows que eu configurei para mandar pra HD do meta.

Abre o grub com as opções do meta (ate aqui tudo normal)

Mais quando eu escolho o meta pra iniciar da erro.


não me lembro a mensagem exatamente agora (estou no meu trampo agora) mais parece que o grub não acha o kernel.

Ja tentei restaurar o grub com os comandos:

sudo grub install /dev/hdx
find /boot/grub/stage1
root (hdx,x)
setup (hdx)
quit


Mais não deu certo. Alguém poderia me dar uma ajuda.

Ver perfil do usuário

2 Erro depois do grub. em Ter Ago 11, 2015 2:53 pm

Também estou com o mesmo problema a mensagem é a seguinte:
Loading, please wait
[  2.910889] sd 6:0:0:0: [sdb] no caching mode page found
[  2.910927] sd 6:0:0:0: [sdb] assuming drive cache writ through
Loading, please wait
Welcome to emergency mode! after loging in, type "journalctl -xb" to
view system logs, "systemctl reboot" to reboot, "systemctl default" to
try again to boot into default mode.
Give root password for maintenance (or type Control-D to continue):

Ver perfil do usuário

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 1 de 1]

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum