Metamorphose Fórum

Assuntos relacionados ao sistema operacional Metamorphose Linux, aqui você poderar tirar suas duvidas e dar opiniões.

Buscar
 
 

Resultados por:
 


Rechercher Busca avançada

Últimos assuntos
» Wireless não é reconhecido
Sab Dez 10, 2016 8:12 am por gbsplan

» servidores de arquivo windows
Seg Dez 05, 2016 5:57 am por CAPickler

» não consigo criar rede hotspot
Seg Dez 05, 2016 5:39 am por CAPickler

» Compilar kernel do Metamorphose
Qui Dez 01, 2016 11:38 pm por gutierredesouza

» Pendrive não dá boot
Qua Nov 30, 2016 11:00 am por Gabriel2015

» Não consigo instalar o driver de rede wireless Qualcomm Atheros AR9485
Qua Nov 30, 2016 10:52 am por Gabriel2015

» Atualização de melhorias e correções 4.5.2 (Metamorphose Patch 4.5.2)*
Qua Nov 30, 2016 10:38 am por Gabriel2015

» Lançamento Metamorphose 8.5.7 (Panther)
Qua Nov 30, 2016 9:17 am por Gabriel2015

» sistema nao inicia
Dom Nov 27, 2016 8:24 pm por Gabriel2015

Navegação
 Portal
 Índice
 Membros
 Perfil
 FAQ
 Buscar

Você não está conectado. Conecte-se ou registre-se

Notebook hp esquentando no metamorphose

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 1 de 1]

1 Notebook hp esquentando no metamorphose em Sab Set 15, 2012 11:00 am

olá amigos, recentemente resolvi "testar" linux e escolhi como opção o metamorphose, meu note é um hp g42371, com video radeon de 512 dedicada. instalação do meta super fácil... sistema muito bom, porem o meu cooler fica ligado direto, a bateria que no W7 dura 3 horas, só dura 1 hora! e ele reconheceu meu video de forma generica... o que posso fazer para resolver??? agradeço a todos. Abraço!

Ver perfil do usuário

2 Re: Notebook hp esquentando no metamorphose em Sab Out 06, 2012 8:50 pm

fogarel escreveu:olá amigos, recentemente resolvi "testar" linux e escolhi como opção o metamorphose, meu note é um hp g42371, com video radeon de 512 dedicada. instalação do meta super fácil... sistema muito bom, porem o meu cooler fica ligado direto, a bateria que no W7 dura 3 horas, só dura 1 hora! e ele reconheceu meu video de forma generica... o que posso fazer para resolver??? agradeço a todos. Abraço!

Olá Fogarel,

Esta é uma resposta que preciso tentar resumir porque o conteúdo em si é meio complicado. De forma simples, o KDE 4 quando está com seus efeitos ativados acaba por forçar um pouco mais a bateria, haja vista que ela precisa "suprir" a placa de vídeo com maior intensidade (estou sendo extremamente simplista). Obviamente que com efeitos ativos, será exigido mais do processador que também é nutrido pela bateria e acaba por ser uma espécie de ciclo vicioso. Como resolver? aí é uma questão que também é meio complicada. Você pode reduzir o brilho do monitor, pode desabilitar os efeitos do KDE, sendo que apesar de serem medidas simples, podem ajudar em algum nível.

dê uma olhada neste link, alguns resolveram o problema com medidas simplistas como estas que mencionei:

http://www.hardware.com.br/comunidade/bateria-notebook/1141005/

Ver perfil do usuário

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 1 de 1]

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum