Metamorphose Fórum

Assuntos relacionados ao sistema operacional Metamorphose Linux, aqui você poderar tirar suas duvidas e dar opiniões.


Você não está conectado. Conecte-se ou registre-se

Travando o iniciar

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 1 de 1]

1 Travando o iniciar em Sex Nov 15, 2013 4:45 pm

A instalação deu certo, mas aconteceu uma coisa estranha, ele simplesmente trava quando vai iniciar. Ou na hora de colocar a senha de usuário ou poucos segundos depois disso, simplesmente trava, e eu acabei reiniciando o pc umas 5 vezes pra ver se funcionava, mas não deu, eu não sei o que fazer. Alguém pode me ajudar? Sad

Ver perfil do usuário

2 ISSO JÁ ACONTECEU COM MIGO em Sex Nov 15, 2013 11:51 pm

Cara isso acontoceu com migo, quando eu coloco um HDD adicional é depois ele trava quando ele fica carregando o sistema na ilustração.
Travou o hoje também, mas contornei a cituação,
instalando o lightdm no CTRL + ALT + F1.
$ sudo apt-get install lightdm

marque o lightdm como padão é reinicie
$ sudo reboot || sudo init 6

Quando você ver o "Coisa la para logar no gráfico"

Marque com o "Compizfuzion". E log para ver se funcionou!

Ver perfil do usuário http://sonecalinux.blogpost.com

3 Re: Travando o iniciar em Sab Nov 16, 2013 7:39 pm

num outro fórum me disseram pra fazer isso aí também, mas no momento que eu cliquei Ctrl+Alt+F1, apareceu o terminal, mas não deu pra escrever nada nele, simplesmente apareceu um monte de frases, quase parágrafos com coisas repetidas, dizendo coisas sobre o pc, o SO e uma linha de código muito esquisita que era sempre diferente, isso tudo se repetindo o tempo todo, aí eu instalei novamente o ubuntu no meu pc. Me disseram lá no outro fórum que talvez fosse incompatibilidades gráficas. aí estou agora baixando a versão 4.5 cheetah, pois acho que essa dará certo.

Ver perfil do usuário

4 Re: Travando o iniciar em Qua Nov 27, 2013 6:39 pm

Vê se a iso não tem problemas, e reinstale novamente.
Depois poste aqui o resultado.

Ver perfil do usuário

5 Re: Travando o iniciar em Sab Dez 21, 2013 12:32 am

A iso está bem, tanto que agora instalei no notebook e funcionou perfeitamente! O problema é o meu hardware mesmo, que é meio antigo, tanto é pouco potente como tem algumas peças oxidadas. Vou levar meu pc pra manutenção e vou ver se consigo fazer alguns upgrades no hardware.

Ver perfil do usuário

6 Re: Travando o iniciar Hoje à(s) 1:39 pm

Conteúdo patrocinado


Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 1 de 1]

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum