Metamorphose Fórum

Assuntos relacionados ao sistema operacional Metamorphose Linux, aqui você poderar tirar suas duvidas e dar opiniões.


Você não está conectado. Conecte-se ou registre-se

NÃO INICIALIZA APÓS INSTALAÇÃO - insira um disco válido

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 1 de 1]

Amigos, instalei o Metamorphose num HD-SSD a partir de um Live CD. Quando reiniciei, apareceu a clássica mensagem para selecionar um disco de boot válido. Só tenho esse HD na máquina e a Bios está corretamente configurada. Acredito que seja GRUB (já tive problemas similares no Ubuntu e resolvia reinstalando o GRUB) Porém, no Metamorphose, qdo tento reinstalar o grub com 'sudo grub-install' aparece: 'error: cannot find a device for /boot/grub (is /dev mounted?)'. Me julgo um usuário intermediário em Linux, mas é meu primeiro contato com o Metamorphose. Alguém já teve problema parecido?

Ver perfil do usuário
Verifique se a imagem iso que usou para instalar estava corretamente baixada através do md5sum.

Basicamente aperte F4 no Metarmorphose para abrir um terminal na parte de baixo da tela, e lá digite md5sum e o nome do arquivo iso, mais ou menos assim:
md5sum a_sua-imagem_do_metarmorphose.iso

E verifique se o resultado está igual a esse:
http://www.metamorphoselinux.net/md5sum_Metamorphose_5.5.txt



Apenas de passagem se eu não responder poste na comunidade do Metamorphose no Viva o Linux com essa postagem como link pra mim lembrar.

Ver perfil do usuário http://www.vivaolinux.com.br/comunidade/metamorphose

3 Obrigado! em Ter Fev 18, 2014 2:13 pm

Refiz a instalação e funcionou. Vlw \0/

Ver perfil do usuário

Conteúdo patrocinado


Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 1 de 1]

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum