Metamorphose Fórum

Assuntos relacionados ao sistema operacional Metamorphose Linux, aqui você poderar tirar suas duvidas e dar opiniões.

Buscar
 
 

Resultados por:
 


Rechercher Busca avançada

Últimos assuntos
» Nova Versão 2018
Problemas na instalação... Usuário novo linux EmptyDom Abr 08, 2018 12:30 am por Maxmiliano

» Firewall Metamorphose
Problemas na instalação... Usuário novo linux EmptyDom Fev 04, 2018 7:33 am por Fabio da Silva Crochik

» Firefox no Linux Metamorphose
Problemas na instalação... Usuário novo linux EmptyQui Ago 31, 2017 9:58 am por LINUXMACEIO

» GOSTEI E JÁ COMECEI A DIVULGAR
Problemas na instalação... Usuário novo linux EmptyQua Ago 02, 2017 12:25 pm por agnaldo

» Criticas e sugestões
Problemas na instalação... Usuário novo linux EmptyQua Maio 24, 2017 7:47 pm por R0CK-BR

» Baixar via torrent
Problemas na instalação... Usuário novo linux EmptySeg Maio 22, 2017 5:04 am por dantonrenato

» Sistema em .vmx?
Problemas na instalação... Usuário novo linux EmptyQui Maio 18, 2017 5:49 pm por thilokoo

» problemas com driver de video
Problemas na instalação... Usuário novo linux EmptyTer Abr 25, 2017 1:36 pm por marinaldo

» Portugês PT
Problemas na instalação... Usuário novo linux EmptySex Abr 21, 2017 9:37 am por luizbranco

Navegação
 Portal
 Índice
 Membros
 Perfil
 FAQ
 Buscar

Você não está conectado. Conecte-se ou registre-se

Problemas na instalação... Usuário novo linux

Ir em baixo  Mensagem [Página 1 de 1]

1Problemas na instalação... Usuário novo linux Empty Problemas na instalação... Usuário novo linux em Seg Maio 11, 2015 12:41 am

Bom dia!!
Quero fazer parte deste mundo metamorphose!
Ja baixei e estou apanhando para instalar, sou novato em linux, porém estou gostando muito deste sistema.
Na instalação ele fica perguntando toda hora sobre o UEFI e tem que fazer uma partição somente para ele... Não estou entendendo bem...
Ja formatei 3x e as 3 fica com um cursor piscando e nada acontece... Fui na BIOS e vi que tinha uma opção UEFI e coloquei Other System se não me engano e agora ele avança além do cursor piscando, porém agora ele fica pedindo senha de root com uma tela toda preta e informando um erro, não adianta por aquelas META e ROOT que não vai... Consegui fazer subir apertando Ctrl+D de acordo com a mensagem...

Quais seriam as melhores configurações de partição para ser criado em um hd de 1 TB? Realmente sou leigo neste quesito e quero fazer parte deste mundo linux!!
Minha placa mãe é uma Asus e tem aquela opção Fast Boot, que também desabilitei, porém continua o mesmo problema

Como devo proceder?

Fico no aguardo,

Jordan Sal

Ver perfil do usuário
thespook escreveu:Bom dia!!
Quero fazer parte deste mundo metamorphose!
Ja baixei e estou apanhando para instalar, sou novato em linux, porém estou gostando muito deste sistema.
Na instalação ele fica perguntando toda hora sobre o UEFI e tem que fazer uma partição somente para ele... Não estou entendendo bem...
Ja formatei 3x e as 3 fica com um cursor piscando e nada acontece... Fui na BIOS e vi que tinha uma opção UEFI e coloquei Other System se não me engano e agora ele avança além do cursor piscando, porém agora ele fica pedindo senha de root com uma tela toda preta e informando um erro, não adianta por aquelas META e ROOT que não vai... Consegui fazer subir apertando Ctrl+D de acordo com a mensagem...

Quais seriam as melhores configurações de partição para ser criado em um hd de 1 TB? Realmente sou leigo neste quesito e quero fazer parte deste mundo linux!!
Minha placa mãe é uma Asus e tem aquela opção Fast Boot, que também desabilitei, porém continua o mesmo problema

Como devo proceder?

Fico no aguardo,

Jordan Sal



bom se não for dual boot eu tb sou novo no mundo linux mas encontrei um pequeno problema na hora de particionar fiz desta forma meu hd e de 500gb coloquei uma partição chamada linux wap acho que e assim que escreve que seria a memoria virtual da maquina deixei em 20gb e a outra partiçao deixei em ex4 ae ele pede mais alguma coisa coloquei o simbolo ( \ ) na ex4 e depois disso instalou de boa lembrando que a parte do sistema onde vc guardara videos fotos e etc é a partiçao ex4 tem que ser a parte maior do HD a outra e só uma memoria virtual do sistema pelo oque entendi . espero ter ajudado mesmo sem muito conhecimento ..

Ver perfil do usuário
Quando você for selecionar as partições, você esteja instalando em um computador com UEFI, você terá que atribuir a partição BOOT como /boot/efi

Ver perfil do usuário

Conteúdo patrocinado


Voltar ao Topo  Mensagem [Página 1 de 1]

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum