Metamorphose Fórum

Assuntos relacionados ao sistema operacional Metamorphose Linux, aqui você poderar tirar suas duvidas e dar opiniões.

Buscar
 
 

Resultados por:
 


Rechercher Busca avançada

Últimos assuntos
» Compilar kernel do Metamorphose
Qui Dez 01, 2016 11:38 pm por gutierredesouza

» Pendrive não dá boot
Qua Nov 30, 2016 11:00 am por Gabriel2015

» Não consigo instalar o driver de rede wireless Qualcomm Atheros AR9485
Qua Nov 30, 2016 10:52 am por Gabriel2015

» Atualização de melhorias e correções 4.5.2 (Metamorphose Patch 4.5.2)*
Qua Nov 30, 2016 10:38 am por Gabriel2015

» Lançamento Metamorphose 8.5.7 (Panther)
Qua Nov 30, 2016 9:17 am por Gabriel2015

» sistema nao inicia
Dom Nov 27, 2016 8:24 pm por Gabriel2015

» 19 ATUALIZAÇÕES NÃO INSTALAM!!!
Dom Nov 27, 2016 8:23 pm por Gabriel2015

»  Sr Desenvolvedor
Dom Nov 20, 2016 7:38 pm por vanderleibene

» Meatamorphose não desliga
Sex Nov 04, 2016 7:06 pm por kleuton

Navegação
 Portal
 Índice
 Membros
 Perfil
 FAQ
 Buscar

Você não está conectado. Conecte-se ou registre-se

RESOLVIDO - Grub não reconhece sda3 - dispositivo desconhecido

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 1 de 1]

Olá pessoal.
Estou usando o Meta num cartão de memória inserido num adaptador USB, pois meu PC é um Sempron 145 sem entrada para cartão. Instalei no cartão usando um software como LinuxLive USB Creator. Está funcionando, até instalei na máquina, mas na hora do boot o Grub não reconhece o dispositivo, ou seja, não reconhece o que é apontado como sendo meu sda3. Aparece uma mensagem tipo "Dispositivo ac96cddheetldcefds não reconhecido"... Sabe como resolver isso? Consigo editar e salvar na hora, mas não sei o que colocar no lugar desse dispositivo de forma q o Grub entenda o que é sda3.



Última edição por LeeDias em Seg Nov 23, 2015 7:12 pm, editado 1 vez(es)

Ver perfil do usuário

2 Resolvido em Seg Nov 23, 2015 7:08 pm

O problema era devido à algo já instalado no setor 32 da mbr relacionado a FlexNet. Limpei a mbr com o seguinte comando que encontrei na net:

sudo dd if=/dev/zero of=/dev/sda bs=512 count=1 seek=32

Em seguida reinstalei o sistema, porém agora após o boot me aparece um erro de kernel panic...

end Kernel panic - not syncing: VFS: Unable to mount root fs on unknown block(0,0)

Ver perfil do usuário

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 1 de 1]

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum