Metamorphose Fórum

Assuntos relacionados ao sistema operacional Metamorphose Linux, aqui você poderar tirar suas duvidas e dar opiniões.


Você não está conectado. Conecte-se ou registre-se

RESOLVIDO - Grub não reconhece sda3 - dispositivo desconhecido

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 1 de 1]

Olá pessoal.
Estou usando o Meta num cartão de memória inserido num adaptador USB, pois meu PC é um Sempron 145 sem entrada para cartão. Instalei no cartão usando um software como LinuxLive USB Creator. Está funcionando, até instalei na máquina, mas na hora do boot o Grub não reconhece o dispositivo, ou seja, não reconhece o que é apontado como sendo meu sda3. Aparece uma mensagem tipo "Dispositivo ac96cddheetldcefds não reconhecido"... Sabe como resolver isso? Consigo editar e salvar na hora, mas não sei o que colocar no lugar desse dispositivo de forma q o Grub entenda o que é sda3.



Última edição por LeeDias em Seg Nov 23, 2015 7:12 pm, editado 1 vez(es)

Ver perfil do usuário

2 Resolvido em Seg Nov 23, 2015 7:08 pm

O problema era devido à algo já instalado no setor 32 da mbr relacionado a FlexNet. Limpei a mbr com o seguinte comando que encontrei na net:

sudo dd if=/dev/zero of=/dev/sda bs=512 count=1 seek=32

Em seguida reinstalei o sistema, porém agora após o boot me aparece um erro de kernel panic...

end Kernel panic - not syncing: VFS: Unable to mount root fs on unknown block(0,0)

Ver perfil do usuário

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 1 de 1]

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum