Metamorphose Fórum

Assuntos relacionados ao sistema operacional Metamorphose Linux, aqui você poderar tirar suas duvidas e dar opiniões.

Buscar
 
 

Resultados por:
 


Rechercher Busca avançada

Últimos assuntos
» Wireless não é reconhecido
Sab Dez 10, 2016 8:12 am por gbsplan

» servidores de arquivo windows
Seg Dez 05, 2016 5:57 am por CAPickler

» não consigo criar rede hotspot
Seg Dez 05, 2016 5:39 am por CAPickler

» Compilar kernel do Metamorphose
Qui Dez 01, 2016 11:38 pm por gutierredesouza

» Pendrive não dá boot
Qua Nov 30, 2016 11:00 am por Gabriel2015

» Não consigo instalar o driver de rede wireless Qualcomm Atheros AR9485
Qua Nov 30, 2016 10:52 am por Gabriel2015

» Atualização de melhorias e correções 4.5.2 (Metamorphose Patch 4.5.2)*
Qua Nov 30, 2016 10:38 am por Gabriel2015

» Lançamento Metamorphose 8.5.7 (Panther)
Qua Nov 30, 2016 9:17 am por Gabriel2015

» sistema nao inicia
Dom Nov 27, 2016 8:24 pm por Gabriel2015

Navegação
 Portal
 Índice
 Membros
 Perfil
 FAQ
 Buscar

Você não está conectado. Conecte-se ou registre-se

Problemas para atualizar metamorphose

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 1 de 1]

1 Problemas para atualizar metamorphose em Qua Jan 06, 2016 10:47 am

Olá.
Sou novo no linux, não tenho conhecimentos técnicos e estou enfrentando um problema para atualizar.
Quando utilizo apt-get update a primeira linha retorna:

sudo: /etc/sudoers.d/mintupdate tem como dono o uid 1000, deveria ser 0

Quando apt-get upgrade as últimas linhas retornam:

Erros foram encontrados durante o processamento de:
sublime-text-installer
Configurando sublime-text-installer (3083-1~webupd8~0) ...
cp: impossível obter estado de “/var/cache/sublime-text/sublime_text_3/*”: Arquivo ou diretório não encontrado
dpkg: erro ao processar o pacote sublime-text-installer (--configure):
sub-processo script post-installation instalado retornou estado de saída de erro 1
Erros foram encontrados durante o processamento de:
sublime-text-installer
E: Sub-process /usr/bin/dpkg returned an error code (1)
E: Sub-process /usr/bin/dpkg returned an error code (1)
E: Problem executing scripts DPkg::Post-Invoke 'dpkg --abort-after=9999999 --configure -a'
E: Sub-process returned an error code

Alguém sabe o que é e como resolver?

Ver perfil do usuário

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 1 de 1]

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum