Metamorphose Fórum

Assuntos relacionados ao sistema operacional Metamorphose Linux, aqui você poderar tirar suas duvidas e dar opiniões.

Buscar
 
 

Resultados por:
 


Rechercher Busca avançada

Tópicos similares
    Últimos assuntos
    » Nova Versão 2018
    Video Travando EmptyDom Abr 08, 2018 12:30 am por Maxmiliano

    » Firewall Metamorphose
    Video Travando EmptyDom Fev 04, 2018 7:33 am por Fabio da Silva Crochik

    » Firefox no Linux Metamorphose
    Video Travando EmptyQui Ago 31, 2017 9:58 am por LINUXMACEIO

    » GOSTEI E JÁ COMECEI A DIVULGAR
    Video Travando EmptyQua Ago 02, 2017 12:25 pm por agnaldo

    » Criticas e sugestões
    Video Travando EmptyQua Maio 24, 2017 7:47 pm por R0CK-BR

    » Baixar via torrent
    Video Travando EmptySeg Maio 22, 2017 5:04 am por dantonrenato

    » Sistema em .vmx?
    Video Travando EmptyQui Maio 18, 2017 5:49 pm por thilokoo

    » problemas com driver de video
    Video Travando EmptyTer Abr 25, 2017 1:36 pm por marinaldo

    » Portugês PT
    Video Travando EmptySex Abr 21, 2017 9:37 am por luizbranco

    Navegação
     Portal
     Índice
     Membros
     Perfil
     FAQ
     Buscar

    Você não está conectado. Conecte-se ou registre-se

    Video Travando

    Ir em baixo  Mensagem [Página 1 de 1]

    1Video Travando Empty Video Travando em Seg Dez 15, 2008 2:56 pm

    Roberto


    Caro Ailton

    Sou novo no fórum e no Linux sou completamente leigo, baixei a iso do Metamorphose e gravei em um Pen-Drive de 2 Gb. Está funcionando beleza, só que quando tento mudar o plano de fundo, a tela fica congelada em branco e o micro trava, só volta no botão reset.
    Se eu não mudar o plano de fundo, e usar o Fire-Fox, basta escrever o endereço de qualquer site, que acontece a mesma coisa (com o Opera não acontece). Já tentei mudar a resolução de vídeo, o refresh, já usei varias opções de boot (apci, acpi, noapic, pnpbios, nodri, etc..etc.) e continua a mesma coisa. As vezes demora pra acontecer, tipo 30 minutos, mas logo congela e trava tudo. Você tem alguma dica que possa me ajudar a resolver isso. Parabéns pela sua iniciativa, o sistema está perfeito.


    Meu Micro é um:
    Amd Athlon 64 – 3.000+ 1.80 Ghz
    Memória Ram= 1 Gb
    Hd= 80Gb
    Placa de Vídeo Onboard= Ati Radeon Xpress 200
    Monitor Philips 15” – 105S

    2Video Travando Empty O ero pode ser por estar no Pendriver em Seg Dez 15, 2008 6:43 pm

    Metamorphose

    Metamorphose
    Admin
    Roberto escreveu:Caro Ailton

    Sou novo no fórum e no Linux sou completamente leigo, baixei a iso do Metamorphose e gravei em um Pen-Drive de 2 Gb. Está funcionando beleza, só que quando tento mudar o plano de fundo, a tela fica congelada em branco e o micro trava, só volta no botão reset.
    Se eu não mudar o plano de fundo, e usar o Fire-Fox, basta escrever o endereço de qualquer site, que acontece a mesma coisa (com o Opera não acontece). Já tentei mudar a resolução de vídeo, o refresh, já usei varias opções de boot (apci, acpi, noapic, pnpbios, nodri, etc..etc.) e continua a mesma coisa. As vezes demora pra acontecer, tipo 30 minutos, mas logo congela e trava tudo. Você tem alguma dica que possa me ajudar a resolver isso. Parabéns pela sua iniciativa, o sistema está perfeito.


    Meu Micro é um:
    Amd Athlon 64 – 3.000+ 1.80 Ghz
    Memória Ram= 1 Gb
    Hd= 80Gb
    Placa de Vídeo Onboard= Ati Radeon Xpress 200
    Monitor Philips 15” – 105S

    Tente gravar ele num dvd, o q pode estar acontecendo e o seguinte, como o sistema e muito grande pode fazer com q a leitura do dispositivo fique lenta, causando travamentos. silent

    http://www.metamorphoselinux.net/

    3Video Travando Empty Vou tentar em Ter Dez 16, 2008 5:09 am

    Roberto


    Ok, vou tentar gravar no DVD, depois te informo o resultado. Agradeço. Abraços.

    4Video Travando Empty Beleza em Ter Dez 16, 2008 6:48 am

    Metamorphose

    Metamorphose
    Admin
    Roberto escreveu:Ok, vou tentar gravar no DVD, depois te informo o resultado. Agradeço. Abraços.

    me retorne em caso de qualquer problema ou duvida.

    http://www.metamorphoselinux.net/

    5Video Travando Empty O problema continua... em Ter Dez 16, 2008 10:14 am

    Roberto


    Fiz exatamente o que voce recomendou, gravei o iso num DVD, só que o problema ainda continua. Na opção de boot tenho o seguinte: Default; Video Nvidia onbord; Video Ati 1; Video Ati 2; Testar Memoria Ram e Boot pelo HD. (As opções são iguais do Pen-Drive). Já testei todas, o Ati 2 para na metade do boot e trava. Na opção default usando fb1024x768 xrefresh=60, ainda dá pra usar um pouco mais, mas logo trava tudo. Usei as mesmas opção de boot conforme meu primeiro post acima e o problema continua. O que pode ser isso? Agradeço pela atenção. Obs. (Achei o boot pelo Pen-drive muito mais rapido do que pelo Dvd.)

    6Video Travando Empty respondendo em Ter Dez 16, 2008 10:20 am

    junior blaudt

    junior blaudt
    Olá Roberto, você já tentou usar a primeira opção de boot?
    Aguardo resposta.

    http://www.metamorphoselinux.net

    7Video Travando Empty complementando... em Ter Dez 16, 2008 10:25 am

    Roberto


    Só complementando.....Tenho o Kurumin 7.0 instalado no Pendrive e funciona perfeitamente. Tenho o Famelix instalado no Pendrive e funciona perfeitamente. Tenho o Kurumin NG.8.06 instalado no Pendrive e funciona perfeitamente. Tenho o Ubutu 8.10 instalado no Pendrive e funciona perfeitamente. Tenho o BigLinux instalado no Pendrive e funiona perfeitamente. Nenhum deles dá esse problema de video. Gostei do metamorphose porque ele é mais completo que os outros. Abraços.

    8Video Travando Empty okk em Ter Dez 16, 2008 10:30 am

    junior blaudt

    junior blaudt
    Ok vou entrar em contato com Ailton para ver esse erro.
    amigo já testamos o metamorphose em todos tipos de computadores, notebook com nvidia ati,etc...
    é a primeira vez que vejo isso, vou pegar a chave do matmorphose e lhe mais tarde enviar para comparar com o seu que vc baixou.

    http://www.metamorphoselinux.net

    9Video Travando Empty Ja tentei sim... em Ter Dez 16, 2008 10:32 am

    Roberto


    Ola Junior, já tentei a primeira opção que é a Default, mas infelizmente o video congela quando mudo o plano de fundo, e clico em aplicar, ai trava tudo. Se não mudar o plano de fundo, ele ainda funciona por 5 ou 10 minutos e depois congela tudo. Abraços.

    10Video Travando Empty Fico no aguardo... em Ter Dez 16, 2008 10:33 am

    Roberto


    OK Junior, fico no agurado.....qualquer novidade me avise please...Abraços.

    11Video Travando Empty uhumm em Ter Dez 16, 2008 10:37 am

    junior blaudt

    junior blaudt
    Roberto talvez a noite lhe darei a resposta pq estou sem o metamorphosae no momento meu hd do note foi de ralo Crying or Very sad

    mas tudo bem vou instalalo mais tarde e te passo a ajuda abraço.

    http://www.metamorphoselinux.net

    12Video Travando Empty Ok em Ter Dez 16, 2008 10:46 am

    Roberto


    Ok Junior, não tenta pressa, fique tranquilo...mas eu to achando que pode ser alguma coisa com o refresh, porque no boot ele acha o monitor como generico plug and play, e nas outras distros, eles acham como monitor Philips. Não sei se to no caminho certo. Não tenha pressa, na hora que voce tiver um tempo livre, dê uma olhada pra mim. Abraços.

    13Video Travando Empty blzz em Ter Dez 16, 2008 3:29 pm

    junior blaudt

    junior blaudt
    Blz brother procure saber perfeitamente sobre seu hadware depois poste aqui o resultado se realmente funfo abração Smile

    http://www.metamorphoselinux.net

    14Video Travando Empty To tentando ainda em Ter Dez 16, 2008 6:00 pm

    Roberto


    Oi Junior, to tentando ainda. To usando agora o Metamorphose pra escrever este post. Já mexi em tantas coisas que nem sei mais o que fiz. Uma coisa que notei foi que usei a opção do boot como vga=788 em vez de 791, coloquei também xmodule=vesa, e depois desabilitei a opção de gerenciador de energia do monitor e parece que tá dando certo, pelo menos já faz mais de 2 horas que estou usando ele, sem problemas. Quais os outros valores que posso usar no lugar de 791 e 788? Voce saberia me informar, pra fazer mais testes? Estou fazendo testes com todas as opções que estou encontrando nos outros foruns. Fico no aguardo de alguma informação. Abraços.

    15Video Travando Empty Blzzz em Ter Dez 16, 2008 6:26 pm

    junior blaudt

    junior blaudt
    Blz amigo vai tentando o qual ficar melhor e si adequar melhor ao seu monitor vc pode salva para que possa iniciar automáticamente
    boot/grub/menu.lst = aqui vc troca as configurações para iniciar como preferir, é claro q é necessário como root
    abraço.

    http://www.metamorphoselinux.net

    16Video Travando Empty Problema ainda continua em Qui Dez 18, 2008 5:18 am

    Roberto


    Olá Junior, Blz, eu fiz como voce falou, mas não deu certo. Eu vi em outro Forum um problema quase igual, e o cara fala pra editar o arquivo xorg.conf e fazer as alterações. Eu fiz a mesma coisa, mas como não entendo nada do assunto, não sei quais alterações pra fazer. Se voce puder me dar uma luz, desde já agradeço. Abraços.

    Conteúdo patrocinado


    Voltar ao Topo  Mensagem [Página 1 de 1]

    Permissão deste fórum:
    Você não pode responder aos tópicos neste fórum