Metamorphose Fórum
Gostaria de reagir a esta mensagem? Crie uma conta em poucos cliques ou inicie sessão para continuar.
Metamorphose Fórum

Assuntos relacionados ao sistema operacional Metamorphose Linux, aqui você poderar tirar suas duvidas e dar opiniões.

Buscar
 
 

Resultados por:
 


Rechercher Busca avançada

Últimos assuntos
» Nova Versão 2018
O live não roda na máquina com Ubuntu EmptyDom Abr 08, 2018 12:30 am por Maxmiliano

» Firewall Metamorphose
O live não roda na máquina com Ubuntu EmptyDom Fev 04, 2018 7:33 am por Fabio da Silva Crochik

» Firefox no Linux Metamorphose
O live não roda na máquina com Ubuntu EmptyQui Ago 31, 2017 9:58 am por LINUXMACEIO

» GOSTEI E JÁ COMECEI A DIVULGAR
O live não roda na máquina com Ubuntu EmptyQua Ago 02, 2017 12:25 pm por agnaldo

» Criticas e sugestões
O live não roda na máquina com Ubuntu EmptyQua Maio 24, 2017 7:47 pm por R0CK-BR

» Baixar via torrent
O live não roda na máquina com Ubuntu EmptySeg Maio 22, 2017 5:04 am por dantonrenato

» Sistema em .vmx?
O live não roda na máquina com Ubuntu EmptyQui Maio 18, 2017 5:49 pm por thilokoo

» problemas com driver de video
O live não roda na máquina com Ubuntu EmptyTer Abr 25, 2017 1:36 pm por marinaldo

» Portugês PT
O live não roda na máquina com Ubuntu EmptySex Abr 21, 2017 9:37 am por luizbranco

Navegação
 Portal
 Índice
 Membros
 Perfil
 FAQ
 Buscar

Você não está conectado. Conecte-se ou registre-se

O live não roda na máquina com Ubuntu

Ir em baixo  Mensagem [Página 1 de 1]

1O live não roda na máquina com Ubuntu Empty O live não roda na máquina com Ubuntu em Sex Jul 22, 2011 10:45 pm

kiai_ga


Olá, abaixei a iso, queimei em um DVD, quando coloquei para rodar em uma máquina com windows funcionou perfeitamente no live DVD, mas quando tento colocar para rodar na máquina com ubuntu aparece a parte gráfica de escolher indiciar, iniciar em modo de segurança ou testar a memória. Após isso uns scpits rodando na máquina em uma tela preta, aparece a parte gráfica de de carregamento do sistema, volta para a tela preta carregando o script a para. não faz mais nada.

Nas dua máquinas usei o mesme liveDVD, e ambas estão com o boot pelo DVD/CD.

Atenciosamente

2O live não roda na máquina com Ubuntu Empty Re: O live não roda na máquina com Ubuntu em Dom Jul 24, 2011 12:34 am

Denilson


Teu computador tem os pre-requisitos necessários para executar o Metamorphose? Tu verificou se a imagem iso tava correta conferindo o md5sum?

Tu pode conferir isso olhando a parte de Download do site:
http://www.metamorphoselinux.net/

http://www.vivaolinux.com.br/comunidade/metamorphose

3O live não roda na máquina com Ubuntu Empty Re: O live não roda na máquina com Ubuntu em Dom Jul 24, 2011 12:55 am

kiai_ga


sim , o meu PC tem os requisitos mínimos, na questão de conferir Md5sum vou co0nnfessar que não, mas se rodou no computador com windows acredito que a gravação está boa.

Atenciosamente

4O live não roda na máquina com Ubuntu Empty Re: O live não roda na máquina com Ubuntu em Seg Jul 25, 2011 4:09 pm

Denilson


Teste fazer o seguinte bote o Live DVD no drive mande abrir o Metamorphose, e aí espere um bommmmmm tempo... Por exemplo pode ir assistir um filme. Então quando terminar veja se o sistema abriu se não abrir aí realmente de alguma forma seu hardware parece ter alguma incompatibilidade com o sistema. Caso abra significa que se você instalar o Metamorphose no computador, provavelmente a primeira vez que for usar o sistema levara um tempo semelhante para abrir, mas depois disso "deve" (mas não vou dar garantias) abrir rápido nas próximas inicializações.

http://www.vivaolinux.com.br/comunidade/metamorphose

5O live não roda na máquina com Ubuntu Empty Também registro o mesmo problema em Seg Ago 01, 2011 1:01 pm

arquiteto


Tenho um dual boot Caixa Mágica 16 e xp, numa maquina virtual com menos da metade da ram ele roda perfeitamente, direto como live DVD ele patina e sempre volta para o login, já tentei todas as opções disponíveis e sempre volta. Usuário meta, senha meta.
Em outra máquina só com vista ele rodou bem com live DVD.
Metamorphose 3.0.
Obrigado.

6O live não roda na máquina com Ubuntu Empty Re: O live não roda na máquina com Ubuntu em Seg Ago 01, 2011 3:49 pm

Denilson


No caso do arquiteto parece ser falta de reconhecimento automático do drive de vídeo, se quiser testar, na tela de login é só apertar Ctrl+Alt+2 ,digitar o nome de usuário (apertar enter), digitar a senha (ela não aparece enquanto digita, e apertar enter), e após isso digitar:
Código:

lspci -k

Nessa hora é só verificar se logo abaixo de VGA aparece "kernel drive in use" ou "kernel modules" como no exemplo abaixo:
Código:

00:00.0 Host bridge: Intel Corporation 82946GZ/PL/GL Memory Controller Hub (rev 02)
   Subsystem: Intel Corporation Device 5354
   Kernel driver in use: agpgart-intel
   Kernel modules: intel-agp
00:02.0 VGA compatible controller: Intel Corporation 82946GZ/GL Integrated Graphics Controller (rev 02)
   Subsystem: Intel Corporation Device 5354
   Kernel driver in use: i915
   Kernel modules: i915
00:1b.0 Audio device: Intel Corporation N10/ICH 7 Family High Definition Audio Controller (rev 01)
   Subsystem: Intel Corporation Device a201
   Kernel driver in use: HDA Intel
   Kernel modules: snd-hda-intel
00:1c.0 PCI bridge: Intel Corporation N10/ICH 7 Family PCI Express Port 1 (rev 01)
   Kernel driver in use: pcieport
   Kernel modules: shpchp
00:1c.2 PCI bridge: Intel Corporation N10/ICH 7 Family PCI Express Port 3 (rev 01)
   Kernel driver in use: pcieport
   Kernel modules: shpchp
00:1c.3 PCI bridge: Intel Corporation N10/ICH 7 Family PCI Express Port 4 (rev 01)
   Kernel driver in use: pcieport
   Kernel modules: shpchp
00:1d.0 USB Controller: Intel Corporation N10/ICH 7 Family USB UHCI Controller #1 (rev 01)
   Subsystem: Intel Corporation Device 5354
   Kernel driver in use: uhci_hcd
00:1d.1 USB Controller: Intel Corporation N10/ICH 7 Family USB UHCI Controller #2 (rev 01)
   Subsystem: Intel Corporation Device 5354
   Kernel driver in use: uhci_hcd
00:1d.2 USB Controller: Intel Corporation N10/ICH 7 Family USB UHCI Controller #3 (rev 01)
   Subsystem: Intel Corporation Device 5354
   Kernel driver in use: uhci_hcd
00:1d.3 USB Controller: Intel Corporation N10/ICH 7 Family USB UHCI Controller #4 (rev 01)
   Subsystem: Intel Corporation Device 5354
   Kernel driver in use: uhci_hcd
00:1d.7 USB Controller: Intel Corporation N10/ICH 7 Family USB2 EHCI Controller (rev 01)
   Subsystem: Intel Corporation Device 5354
   Kernel driver in use: ehci_hcd
00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev e1)
00:1f.0 ISA bridge: Intel Corporation 82801GB/GR (ICH7 Family) LPC Interface Bridge (rev 01)
   Subsystem: Intel Corporation Device 5354
   Kernel modules: leds-ss4200, iTCO_wdt, intel-rng
00:1f.1 IDE interface: Intel Corporation 82801G (ICH7 Family) IDE Controller (rev 01)
   Subsystem: Intel Corporation Device 5354
   Kernel driver in use: ata_piix
00:1f.2 IDE interface: Intel Corporation N10/ICH7 Family SATA IDE Controller (rev 01)
   Subsystem: Intel Corporation Device 5354
   Kernel driver in use: ata_piix
00:1f.3 SMBus: Intel Corporation N10/ICH 7 Family SMBus Controller (rev 01)
   Subsystem: Intel Corporation Device 5354
   Kernel modules: i2c-i801
04:00.0 Ethernet controller: VIA Technologies, Inc. VT6105/VT6106S [Rhine-III] (rev 86)
   Subsystem: D-Link System Inc Device 1405
   Kernel driver in use: via-rhine
   Kernel modules: via-rhine
04:08.0 Ethernet controller: Intel Corporation PRO/100 VE Network Connection (rev 01)
   Subsystem: Intel Corporation Device 0001
   Kernel driver in use: e100
   Kernel modules: e100

http://www.vivaolinux.com.br/comunidade/metamorphose

Conteúdo patrocinado


Voltar ao Topo  Mensagem [Página 1 de 1]

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum