Metamorphose Fórum

Assuntos relacionados ao sistema operacional Metamorphose Linux, aqui você poderar tirar suas duvidas e dar opiniões.

Buscar
 
 

Resultados por:
 


Rechercher Busca avançada

Últimos assuntos
» servidores de arquivo windows
Seg Dez 05, 2016 5:57 am por CAPickler

» não consigo criar rede hotspot
Seg Dez 05, 2016 5:39 am por CAPickler

» Compilar kernel do Metamorphose
Qui Dez 01, 2016 11:38 pm por gutierredesouza

» Pendrive não dá boot
Qua Nov 30, 2016 11:00 am por Gabriel2015

» Não consigo instalar o driver de rede wireless Qualcomm Atheros AR9485
Qua Nov 30, 2016 10:52 am por Gabriel2015

» Atualização de melhorias e correções 4.5.2 (Metamorphose Patch 4.5.2)*
Qua Nov 30, 2016 10:38 am por Gabriel2015

» Lançamento Metamorphose 8.5.7 (Panther)
Qua Nov 30, 2016 9:17 am por Gabriel2015

» sistema nao inicia
Dom Nov 27, 2016 8:24 pm por Gabriel2015

» 19 ATUALIZAÇÕES NÃO INSTALAM!!!
Dom Nov 27, 2016 8:23 pm por Gabriel2015

Navegação
 Portal
 Índice
 Membros
 Perfil
 FAQ
 Buscar

Você não está conectado. Conecte-se ou registre-se

Iexplorer não consigo instalar

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 1 de 1]

1 Iexplorer não consigo instalar em Ter Jan 26, 2010 7:47 pm

Pessoal tento convenser as pessoas que linux é o melhor mas tem horas quew até Eu fico com vontade de não usa-lo, pois complica coisas que deveriam ser faceis.
A maioria dos Bancos como Bradesco, Caixa, Unibanco, Itau, so usam o internet iexplorer.
Fui tentar instalar o ies4linux e não consegui começa a fazer os downloads e para, tentei eu mesmo baixar os arquivos para instalar e quando vai instalar fala que tem instalado uma versão mais nova.
Voces que fazem as distros deveriam já fazer a pre instalção junto com a instalação do Sistema para que o usuario final não fique achando que o linux ainda é complicado.
Estude essa ideia e veja se numa proxima atualização já coloque em pratica.
Abraços


Sucesso a todo
Que Deus lhes dê muita saude o o resto é complemento.

Ver perfil do usuário

2 Re: Iexplorer não consigo instalar em Sex Fev 12, 2010 11:11 am

1) a culpa não é do linux, mas de quem aceita o monopólio da Microsoft e tenta te obrigar a usar uma coisa que você não quer nem precisa.

jogar a culpa no linux é como culpar a mãe que não deixa o filho sair na rua a noite por causa da criminalidade. De fato não ẽ a mãe quem o proíbe de sair, mas sim a criminalidade que se apodera das ruas e a falta de justiça, entende?

2) você tem o direito de contestar isso. A localiza tentou criar um site que só funfava direito com o IExplorer.

fiquei no pé deles durante 15 dias reclamando, detonando, até que eles reescreveram o código da página que fosse lido por qualquer browser (firefox, chrome, opera, konqueror, etc)

3) estes sites que criam dificuldades geralmente adotam patches da M$ que dificultam a vida de todo mundo.
muitas das modificações adotadas pelo browser e pelos códigos proprietários da M$ neles usados não respeitam a linguagem aberta html, a padrão mundial para internet.

4) por outro lado, você já tentou atualizar o firefox ou o ópera?
tentou instalar o chrome ou outro browser de código aberto?

Ver perfil do usuário

3 Re: Iexplorer não consigo instalar em Qua Fev 17, 2010 5:23 am

bertoni escreveu:1) a culpa não é do linux, mas de quem aceita o monopólio da Microsoft e tenta te obrigar a usar uma coisa que você não quer nem precisa.

jogar a culpa no linux é como culpar a mãe que não deixa o filho sair na rua a noite por causa da criminalidade. De fato não ẽ a mãe quem o proíbe de sair, mas sim a criminalidade que se apodera das ruas e a falta de justiça, entende?

2) você tem o direito de contestar isso. A localiza tentou criar um site que só funfava direito com o IExplorer.

fiquei no pé deles durante 15 dias reclamando, detonando, até que eles reescreveram o código da página que fosse lido por qualquer browser (firefox, chrome, opera, konqueror, etc)

3) estes sites que criam dificuldades geralmente adotam patches da M$ que dificultam a vida de todo mundo.
muitas das modificações adotadas pelo browser e pelos códigos proprietários da M$ neles usados não respeitam a linguagem aberta html, a padrão mundial para internet.

4) por outro lado, você já tentou atualizar o firefox ou o ópera?
tentou instalar o chrome ou outro browser de código aberto?

Minha postagem foi do dia 26 de janeiro somente dia 12 de feveriro obtive alguma responta(17 dias) e não mostrou a solução isso que é querer resolver os problemas jogando a culpa em outros voce teve uma dificuldade com a Localiza eu tenho com Caixa Economica, Bradesco, Unibanco, Itau e outros vai brigar com eles? a Caixa Economica foi logo me descartando "é esse e acabou, voce assinou um termo aceitando" ou vc aceita ou não usa pinto final. e outros a mesma coisa então ou o Metamorphose(Linux) adapta ou sai não me venha com essa que tem que exigir. Exigir de quem na Caixa do 4 dedos(aque que só sabe roubar e que fez um contrato com a Microsoft pra todas as ortaquias? ) posso gritar até ficar rouco não serei ouvido. então resta se querem que o Linux passe de chato para oba vamos usar voces que fazem as distro colocar esse tipo de recurso como o .ies4linux ou o wine-doors ou icones Magicos para que essa transisção seja de um modo menos dramatico.
Agora falar a culpa não é do Linux ! Se voce quer ser o melhor voce tem que superar em todos os aspectos o concorrente e infelizmente o Linux peca messe ponto pois os acham que sabem tudo tende a exigir daqueles que nao tem conhecimento nenhum saibam igual ou mais que eles.
Então vamos parar de por culpa e vamos resolver os problemas assim o Linux vai se tornar o melhor.
Sucesso a todo
Que Deus lhes dê muita saude o o resto é complemento.

Ver perfil do usuário

4 Re: Iexplorer não consigo instalar em Qua Fev 17, 2010 9:31 am

camarada,
Eu acesso os sites da CEF, do Unibanco e do Itaú com o Firefox 3.5.5 (no Metamorphose Linux) sem problemas

1) a tua reação parece inadequada a este fórum.
2) as pessoas que postam aqui são voluntários e atuam na base da camaradagem, portanto é preciso ter paciência e bom senso.
3) se quer detonar o linux vá em frente é um direito seu, mas faça-o com argumentos técnicos.
4) parece que você escolheu o palanque errado para fazer propaganda política.



Última edição por bertoni em Qui Fev 18, 2010 7:19 am, editado 1 vez(es)

Ver perfil do usuário

5 Pesquise no google em Qui Fev 18, 2010 6:08 am

salomaocoelho escreveu:
bertoni escreveu:1) a culpa não é do linux, mas de quem aceita o monopólio da Microsoft e tenta te obrigar a usar uma coisa que você não quer nem precisa.

jogar a culpa no linux é como culpar a mãe que não deixa o filho sair na rua a noite por causa da criminalidade. De fato não ẽ a mãe quem o proíbe de sair, mas sim a criminalidade que se apodera das ruas e a falta de justiça, entende?

2) você tem o direito de contestar isso. A localiza tentou criar um site que só funfava direito com o IExplorer.

fiquei no pé deles durante 15 dias reclamando, detonando, até que eles reescreveram o código da página que fosse lido por qualquer browser (firefox, chrome, opera, konqueror, etc)

3) estes sites que criam dificuldades geralmente adotam patches da M$ que dificultam a vida de todo mundo.
muitas das modificações adotadas pelo browser e pelos códigos proprietários da M$ neles usados não respeitam a linguagem aberta html, a padrão mundial para internet.

4) por outro lado, você já tentou atualizar o firefox ou o ópera?
tentou instalar o chrome ou outro browser de código aberto?

Minha postagem foi do dia 26 de janeiro somente dia 12 de feveriro obtive alguma responta(17 dias) e não mostrou a solução isso que é querer resolver os problemas jogando a culpa em outros voce teve uma dificuldade com a Localiza eu tenho com Caixa Economica, Bradesco, Unibanco, Itau e outros vai brigar com eles? a Caixa Economica foi logo me descartando "é esse e acabou, voce assinou um termo aceitando" ou vc aceita ou não usa pinto final. e outros a mesma coisa então ou o Metamorphose(Linux) adapta ou sai não me venha com essa que tem que exigir. Exigir de quem na Caixa do 4 dedos(aque que só sabe roubar e que fez um contrato com a Microsoft pra todas as ortaquias? ) posso gritar até ficar rouco não serei ouvido. então resta se querem que o Linux passe de chato para oba vamos usar voces que fazem as distro colocar esse tipo de recurso como o .ies4linux ou o wine-doors ou icones Magicos para que essa transisção seja de um modo menos dramatico.
Agora falar a culpa não é do Linux ! Se voce quer ser o melhor voce tem que superar em todos os aspectos o concorrente e infelizmente o Linux peca messe ponto pois os acham que sabem tudo tende a exigir daqueles que nao tem conhecimento nenhum saibam igual ou mais que eles.
Então vamos parar de por culpa e vamos resolver os problemas assim o Linux vai se tornar o melhor.
Sucesso a todo
Que Deus lhes dê muita saude o o resto é complemento.

Bom dia amigo, não me leve a mal, mas eu nesse fórum jamais iria ensinar alguem a instalar o internet explore, messeger, windows media player ou qualquer software embutido no Windows.
Porque não vejo necessidade de instalar nenhum desse programas no linux, não que não dê, pois existem no linux programas compatíveis e competentes e muito melhores e superiores para estas funções.pode pesquisar na internet.

Ailton N. de Mattos (Desenvolvedor e criador do Metamorphose Linux)

Ver perfil do usuário http://www.metamorphoselinux.net/

6 Re: Iexplorer não consigo instalar em Ter Fev 23, 2010 2:48 pm

Inicialmente questiono ao usuário reclamão: você sabe o que é Linux? você já leu a licença GPL? parece-me que não. Quando você fala que "Linux" vem sem isso ou aquilo, é o mesmo que você culpar o kernel ou a base do sistema, não culpe eles, culpe as distribuições (se tiver motivos para tal).
Com toda a certeza uma casa amarela é totalmente diferente de uma verde, mas ninguém fica reclamando por causa dessa diferença. O mesmo ocorre com distribuições Linux, uma distribuição deve vir com o kernel Linux (óbvio), paths e conjuntos de programas que o desenvolvedor da mesma achar por bem embutir de forma "onboard".
As normas da GPL deixam bem claro que você é livre para usá-lo, modificá-lo e redistribui-lo e que qualquer software livre é oferecido "como está", sem garantias de que funcionem de forma a atender as suas necessidades. Sendo assim, ao invés de jogar pedra, questione com "delicadeza" e entenda: ser vc não gosta do sistema, migre para outro ou aprenda a fazer as modificações, crie seu proprio sistema com todas as personalizações que vc considera importantes.
Vivemos em uma democracia. Não temos que ficar nos adaptando a bancos e outras coisas, pelo contrário, são eles que tem que tomar vergonha na cara, pois os mesmos dependem de nós. Não podemos dizer sim para todas as decisões...

Ver perfil do usuário

7 Re: Iexplorer não consigo instalar em Qui Jun 10, 2010 5:10 pm

o cara nem pra procurar instalar o opera , trabalho tirando certidões negativas da caixa , receita federal e muito mais , e o opera faz tudo tranquilamente .
realmente o firefox peca , mas outra opção tambem é o google chrome que tem motor baseado no motor do safari, e funciona perfeitamente nesses tipos de sites .
se ele usasse essa inteligencia para ofender o linux e o meta, para pesquisar esses navegadores ele iria ganhar mais tempo e concerteza ficaria satisfeito.

Ver perfil do usuário http://siqueira-blog.blogspot.com

8 Re: Iexplorer não consigo instalar em Ter Abr 26, 2011 2:17 pm

Tantos navegadores e o cara vem falar de internet explorer ¬¬

Ver perfil do usuário

9 A Caixa funciona sim! em Seg Maio 02, 2011 10:18 am

O site da Caixa funciona! Tenho conta e trabalho no banco e sei disso. Agora, se você ao criar o seu acesso no site selecionou a opção de só acessar em computadores que tenham o cadastro de computadores, aí complicou. No Linux não existe tal cadastro, portanto irá dar erro. Mas se você não selecionou tal opção, então é navalhada sua, companheiro. Tenta aí de novo, pois hoje mesmo já paguei duas contas no site.


Abraços.

Ver perfil do usuário

Conteúdo patrocinado


Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 1 de 1]

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum