Metamorphose Fórum

Assuntos relacionados ao sistema operacional Metamorphose Linux, aqui você poderar tirar suas duvidas e dar opiniões.

Buscar
 
 

Resultados por:
 


Rechercher Busca avançada

Últimos assuntos
» Wireless não é reconhecido
Sab Dez 10, 2016 8:12 am por gbsplan

» servidores de arquivo windows
Seg Dez 05, 2016 5:57 am por CAPickler

» não consigo criar rede hotspot
Seg Dez 05, 2016 5:39 am por CAPickler

» Compilar kernel do Metamorphose
Qui Dez 01, 2016 11:38 pm por gutierredesouza

» Pendrive não dá boot
Qua Nov 30, 2016 11:00 am por Gabriel2015

» Não consigo instalar o driver de rede wireless Qualcomm Atheros AR9485
Qua Nov 30, 2016 10:52 am por Gabriel2015

» Atualização de melhorias e correções 4.5.2 (Metamorphose Patch 4.5.2)*
Qua Nov 30, 2016 10:38 am por Gabriel2015

» Lançamento Metamorphose 8.5.7 (Panther)
Qua Nov 30, 2016 9:17 am por Gabriel2015

» sistema nao inicia
Dom Nov 27, 2016 8:24 pm por Gabriel2015

Navegação
 Portal
 Índice
 Membros
 Perfil
 FAQ
 Buscar

Você não está conectado. Conecte-se ou registre-se

Não consigo instalar o driver de rede wireless Qualcomm Atheros AR9485

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 1 de 1]

sou novo no linux, não sei como instalar o driver de rede, tem como alguém me ensinar?

Ver perfil do usuário

2 Instalação do driver Atheros em Qua Nov 30, 2016 10:52 am

Para isso, devemos instalar os pacotes firmware-linux-nonfree e firmware-atheros do repositório backports.

Adicione a linha abaixo no seu "/etc/apt/sources.list":

deb

site
://backports.debian.org/ debian-backports wheezy-backports main

Agora faça no terminal, como root:

# apt-get update
# apt-get install -t wheezy-backports linux-firmware-nonfree firmware-atheros

A primeria linha atualiza a relação de pacotes dos repositórios. A segunda, instala os citados. Reinicie seu Debian e rode o comando abaixo para ver se placa foi ativada automaticamente:

# ifconfig

Se aparecer a interface wlan0, basta fazer a conexão em uma rede wifi, o que não será visto aqui. Não testei com o kernel padrão 3.2.X, apenas com o do backports. Se não funcionar, atualize o kernel para este repositório.

Ver perfil do usuário

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 1 de 1]

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum